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User Queries
1. What difference in email address user@zmail.iitm.ac.in and user@iitm.ac.in?

2. What is the attachment size in Zimbra?

3. Email folders shared with other users?

4. Email filter configuration in Zimbra?

5. Signature not visible, How to set up email signature settings?

6. Group contact creation request?

7. Email client configuration in mobile with Calendar and Contact sync? (Document 

Available in CC Web site)

8. Apple client calendar & contacts configuration? (Document Available in CC Web site)

9. Outlook configuration with calendar and contact sync? (Document Available in CC Web 

site)

10. How to forward email forwarding to another account?

11. Configuring a Zimbra email address in Gmail? (Document Available in CC Web site)

12. Particular email recovery?

13. Why delay in new email immediate notification or No auto Browser refresh ?

14. Misconfiguration issue with plain text?

15. Inline image for email presentation?
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Difference between Modern and Classic UI

Modern UI

As mentioned in the name, the complete interface 

has a modern look. But it has some bugs still in the 

development stage.

Compare to classic view additional font style are 

available. 

Example: 

1. Recipient email address details are not visible 

while composing the email.

2. Sometimes emails are misaligned.

3. Group contact creation option not available.

4. Creates confusions in signature settings.

Classic UI

As mentioned in the name, the complete interface 

has a classic look. But it is a bug-free user interface.

Compare to modern view font style are less.

Example: 

1. Recipient email address details are visible while 

composing the email.

2. Email alignment better then modern UI.

3. Group contact creation option available.

4. Better understandable Signature settings.



Zimbra Login Options:

To Logging the web console enter the URL: 

“web.zmail.iitm.ac.in” from your preferable 

web browsers(Ex. Chrome, Firefox or 

Internet Explorer)

1. From Username enter Email ID like 

user@zmail.iitm.ac.in or User.

2. From the Password enter the LDAP 

password.

3. Web App Version: Default ( Other 

options Classic or Modern)

Note: If password remainder required, 

Please check the “Stay Signed In”.
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Setup default Login Web UI

Settings → General → Here we have choice to Select Modern or 

Classic UI.

From general settings we have option 

to select default login UI as modern or 

classic.

Please Note: This UI selection option 

only available in Modern version.

If previous classic UI users, Please use 

the login page version options to login 

modern UI. After login to modern, we 

can change default as screenshot 

referred settings menu. 



Setup default from address (Modern UI)

Settings → Accounts → Expand Default → From Address click on 

email address and Select user@iitm.ac.in.

Every user has a mail Address: 

user@zmail.iitm.ac.in (Primary) 

user@iitm.ac.in (Alias)

This two email address points to single 

indudival users mailbox.

This is like a hose has two door 

number for single house old and new.

Using this setting keeps the previously 

well-known email or old email address 

used as the default address, 

user@iitm.ac.in, while drafting new 

emails or replying to emails.
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Setup default from address (Classic UI)

Preferences → Accounts → Select Primary Account → Please select 

from as user@iitm.ac.in.
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User total & used mailbox size

Modern UI: From settings -> General.

Classic UI: Hold your system courser on right side Top corner name.



Email Forwarding : Modern UI

Step-1: Navigate Settings

Step-2: Select Accounts

Step-3: Extend the “Default” accounts

Step-4: navigate Forward your mail to another 

account: here please enter your forward email 

address example: user@smail.iitm.ac.in. 

Step-5: Add

Step-6: Save and exit

Please makers Enable forwarding & keep a 

copy here check box is selected. 

If keep a copy here unchecked: email 

forwarded without server side copy.

If Enable email forwarding unchecked: email 

forwarding will not works.
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Email Forwarding : Classic UI

1

2

3

Step-1: Go to Preference tab

Step-2: Select “Mail” session

Step-3: From right side navigate Receiving 

Message. 

Step-4: From Forward a copy to: field 

please enter your forward email address 

example: user@smail.iitm.ac.in. 

Step-5: Save and exit

Please makers Remove local copy of 

message check box is not selected. 

If Remove local copy of message selected: 

email forwarded without server side copy.
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Zimbra Signature

Signature setting procedures may differ, but the allowed signature 

character size is the same for both the Modern and Classic UIs:

Please Note: In Zimbra maximum signature length is 10240 characters

Character → Size conversion

1 character ≈ 1 byte (plain text)

10240 characters = 10240 bytes

10240 bytes ÷ 1024 = 10 KB

10 KB ÷ 1024 ≈ 0.0098 MB

➡️ ≈ 0.01 MB

Please try to avoid Image URL & Image in signature. 



Signature: Modern UI
The primary (default) email address configured for New Mail and Reply or Forward is 

visible only during email drafting.

Users may see the same email address (user@iitm.ac.in) listed twice in the Signature 

settings drop-down menu, which can cause confusion. The second instance represents 

the default (primary) email address. This is because, from the default account setting, we are 

using user@iitm.ac.in as the from address

Please note: This is the Zimbra Modern UI bug, We expect the team will fix this ASAP.

Default 

Account



Signature: Modern UI
After selecting the second email address, we can setup a signature for a new email and 

replying/forwarding a message. 

Please save the changes before closing the windows.

New Mail 

Signature

Reply or FW 

Mail Signature



Signature: Classic UI

In the Classic view, the Signature setting option is available under the Preferences tab.

Go to Preferences → Select “Signature” on the left side → Set up the signature → Save the changes.

While setup signature please select Format “Format as HTML”.

In the Classic version, we can create a list of signatures and assign them for new emails or for 

replying/forwarding messages, based on the user’s preference.

The primary email address for “New Mail” and “Reply or Forward” is visible only during email drafting. 

For other signatures, they must be selected manually.

Please Note: The maximum number of characters that can be in a signature. The default is 10240 

characters.



Signature: Classic View

1. Go to Preference.

2. Select Signature option.

3. Select format “Format As HTML”

4. Select New Signature.

5. Select Setup Signature.

6. Choose the created signature for 

New Message and Reply/Forwards.

7. Save the changes.
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Font Settings: Modern UI

1. Go to Settings.

2. Please select “Writing Email”.

3. Navigate “Compose”

4. Please choose your 

preferable font type and size.

5. Save the changes.
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Font Settings: Classic UI

1. Go to Settings.

2. Please select “Mail”.

3. Navigate “Composing 

Message”.

4. Please choose your 

preferable font type and size.

5. Save the changes.
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Immediate Browser refresh 

Settings (Modern UI)

In Zimbra for system & Services performance 

by default Zimbra maintains the auto 

referment time is 5 Mints in for Web 

console.

If use wants to immediate reflection please 

refer the use screenshot highlighted “Check 

for new mail” settings.



Immediate Browser refresh 

Settings (Classic UI)

In Zimbra for system & Services performance 

by default Zimbra maintains the auto 

referment time is 5 Mints in for Web 

console.

If use wants to immediate reflection please 

refer the use screenshot highlighted “Check 

for new mail” Preference.



Inline Image

An inline image is an image inserted directly 

inside the email body, displayed along with 

the text (not as a separate attachment).

Advantages:

Better visibility – Image is visible immediately 

when the email is opened.

Professional look – Useful for signatures, 

logos, banners, and announcements.

When composing email there is image icon is 

available that is the inline image option.



Contact Group: Classic UI

A Contact Group in Zimbra is used to send one email to 

multiple recipients at once by grouping email addresses 

under a single name.

Advantage:

Saves time – No need to type multiple email addresses 

every time.

Reduces errors – Avoids missing or mistyping recipients.

Quick communication – Ideal for frequently contacted 

people (team, vendors, friends).

Please Note: This contact group Creation/Manage option 

only available from classic UI.



Step1: Enter preferable group name.

Step2: Fine the user from right side panel.

Step3: If the user wants to add an external user, please type the email 

address in the bottom right corner.

Step4: Save the changes.
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HTML vs Plane text View:

What Happens If You Enable Plain Text Option in 

Zimbra?

When Plain Text mode is enabled:

• Emails are composed and displayed as text only.

• No formatting (font size, color, bold, tables) is 

allowed.

• Inline images and logos are removed.

• Email signatures appear as text only.

• Hyperlinks are shown as plain text URLs.

• Email size becomes smaller.

• Security is improved (no HTML-based content).

By Default Zimbra loads with HTML View.



Zimbra Email Filters: Modern UI



Zimbra Email Filters
In modern view we have two modes for email filers:

Basic: 

In basic mode there is single condition for each criteria. Once in a time we can choose one email 

address, Subject and Body details we can define. 

Advanced:

In Advanced mode, users can define multiple criteria such as sender email addresses, subject 

keywords, and body content, along with additional filter options like date, social messages, and 

attachments.

In Advance we can performed more then one task in a filter.

Please Note: ☑ and do not process additional filters ( check-box stops other filters from running 

on a message which meets the criteria for multiple filters.)



Difference Between Any & Any 

Filter 

“Demo”

All

Any

Condition1 Condition2

Action

Move/Tag

Condition1 Condition2

ALL: Action is applied only when all conditions match.

ANY: Action is applied when at least one condition matches.



Email Filtering Options

Move to folder:

You can move the filtered email to either Junk or Trash

Mark as read:

Leave the message in the inbox but mark it as read.

Permanently delete:

Discard the email, so it does not appear in the Trash folder.

Forward to

Redirects the email to another email address without saving a local copy in the user mailbox.

Keep in Inbox

Keeps a copy of the email in the Inbox when Forward or Redirect is used.

Star:

Flag the email so that it stands out and appears with a star in the email list.

Tag With:

Mark an email with tags that you have created. For more information check tags.



Zimbra Email Filters
From modern UI: Setting → Filters → Create Filters → Below New filer window will 

appears.

Here, a backup report email is received every 

day. If the backup is successful, it should go 

into a different folder. Failed emails should 

land in the inbox.

Name: Demo Filter 1

Mode: Basic

Contrition Type: All (Match All condition)

Condition1: from is user@domain.com

Condition2: Subject “Success”

Then(Single Action):

Move to Folder : Folder “Backup Report”

Save and Save the setting.

Mode 

Selection
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Zimbra Email Filters
From modern UI: Setting → Filters → Create Filters → Switch to Advance →Below 

New filer window will appears.

Here, for example a backup report email is received 

every day. If the backup is successful, it should go 

into a different folder. Failed emails should land in 

the inbox. Redirect to another user and take this 

mail as project-1.

Name: Demo Filter 3

Mode: Advance

Contrition Type: All (Match All condition)

Condition1: from is user@domain.com

Condition2: Subject “Success”

Then(Three Action):

Move to Folder : Folder “Monitoring”

Forward to : user@iitm.ac.in

Tag With: Project-1

Save and Save the setting.
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Managing Zimbra Email Filters
From modern UI: Setting → Filters → list of Filters available → Click in triple dote icon → Run/ 

Edit / Delete 

Details

Lists the conditions for an email to meet 

and the action to take when an email 

meets the filter criteria.

Run

Choose an account and then folder(s) on 

which to run the filter.

Edit

Opens the appropriate editor — Basic or 

Advanced — to edit a filter.

Delete

Prompts a confirmation dialog before 

deleting a filter.



Zimbra Email Filters: Classic UI



Zimbra Email Filters Options

You can define filters to manage incoming and outgoing email messages. A filter consists of one 

or more conditions and one or more actions. If the message matches the conditions, the specified 

actions are performed.

From classic UI: 

Users can define multiple criteria such as sender email addresses, subject keywords, and body 

content, along with additional filter options like date, social messages, and attachments.

In Advance we can performed more then one Actions in a filter.

Please Note: ☑ and do not process additional filters ( check-box stops other filters from running 

on a message which meets the criteria for multiple filters.)



Difference Between Any & Any 

Filter 

“Demo”

All

Any

Condition1 Condition2

Action

Move/Tag

Condition1 Condition2

ALL: Action is applied only when all conditions match.

ANY: Action is applied when at least one condition matches.



Email Filtering Options

Move to folder:

You can move the filtered email to either Junk or Trash

Mark as read:

Leave the message in the inbox but mark it as read.

Permanently delete:

Discard the email, so it does not appear in the Trash folder.

Forward to

Redirects the email to another email address without saving a local copy in the user mailbox.

Keep in Inbox

Keeps a copy of the email in the Inbox when Forward or Redirect is used.

Star:

Flag the email so that it stands out and appears with a star in the email list.

Tag With:

Mark an email with tags that you have created. For more information check tags.



Zimbra Email Filters
From Classic UI: Preference → Filters → Create Filters → Below right side shown Add Filter 

window appears.
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Zimbra Email Filters
From Classic UI: Preference → Filters → Create Filters

Here, for example a backup report email is received 

every day. If the backup is successful, it should go 

into a different folder. Failed emails should land in 

the inbox. Redirect to another user and Tag this 

mail as project-1.

Name: Demo Filter 2

Mode: Advance

Contrition Type: All (Match All condition)

Condition1: from is user@domain.com

Condition2: Subject “Success”

Then(Three Action):

Move to Folder : Folder “Backup Report”

Forward to : user@iitm.ac.in

Tag With: Project-1

Click Ok and Save the setting.
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IITM Zimbra Email folder sharing

Modern UI



Choose appropriate permissions from the Sharing Permissions drop-down.

View

Users can view all emails under the shared folder but cannot make changes to that 

folder.

View, edit, add, and remove

Users have permission to view and edit the contents of a folder, create new subfolders, 

present items on your behalf, and delete items from the folder.

View, edit, add, remove, and administer

Users have permission to view and edit the content of a shared folder, create new 

subfolders, present on your behalf, delete items from the shared folder, and share the 

folder with others.

Zimbra E-Mail folder Sharing Options



Step 1. Please right lick on respective folders to share

Step 2. select “Share” option to share the folders

Step 3. In Popup window enter Respective email IDs and Select the permissions

Step 4. Click “Add” Button & “Save”

Note: At same sharing option we can manage existing shared permission.

1
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Recipient:

Step1: The recipient user have to accept the share.

Step2: For recipient user identity, user can set preferable name for share Email folder.

Step3: Click ‘Save”

1

2

3

Owner



IITM Zimbra Email folder sharing

Classic UI



Choose appropriate permissions from the Sharing Permissions drop-down.

Viewer - View

Users can view all emails under the shared folder but cannot make changes to that 

folder.

Manager - View, edit, add, and remove

Users have permission to view and edit the contents of a folder, create new subfolders, 

present items on your behalf, and delete items from the share folder items.

Admin - View, edit, add, remove, and administer

Users have permission to view and edit the content of a shared folder, create new 

subfolders, present on your behalf, delete items from the shared folder items, and share 

the folder with others.

Zimbra E-Mail folder Sharing Options



Step1: Right click on folder (Which we want to share).

Step2: Select “Edit Properties”

Step3: Click on “Add Share”

Note: From edit properties we can manage existing shared permissions.

1

2



Step4: Type Email Address user@zmail.iitm.ac.in.

Step5: Select preferable permissions.

Step6: Then click on “Ok” button. 1

2

3
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Recipient:

Step1: The recipient user have to accept the share.

Step2: For recipient user identity, user can set preferable name for share Email 

folder.

Step3: Click ‘Yes”

User Name

User Name
User Name

User Name



External Sharing:
User will receives email like below

1. New user please select option one.

External user can set preferred used name and password.

2. Existing user please select option two and login.

Username: Zimbraiitm.smail.iitm.ac.in Password:  Previously Assigned Password

3
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IITM Zimbra Calencar sharing

Modern UI



Choose appropriate permissions for calendar sharing:

View - Users can view all calendar events under the shared calendar but cannot make 

changes to that folder. [Example: No option to edit add & delete events, can’t create sub 

folder] [If private included above permission applied to private events also]

View, edit – User can view and edit the existing calendar. [Example: No add & delete events, 

can’t create sub folder] 

View, edit, add, and remove - Users have permission to view and edit the event of shared 

calendar, create new event & subfolders. If calendar event deleted, even deleted including 

owner. [If private included above permission applied to private events also]

View, edit, add, remove, and administer - Users have permission to view and edit the event 

of shared calendar, create new event & subfolders. If calendar event deleted, even deleted 

including owner. With admin permission they can modify permission & share the folder with 

others. [If private included above permission applied to private events also]

Zimbra Calendar Sharing Options



Step 1. Please right lick on respective calendar to share.

Step 2. select “Share” option to share the folders.

Step 3. In Popup window enter email IDs and Select the preferable permissions

Step 4. Click “Add” Button & “Save”
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Recipient:

Step1: The recipient user have to accept the share.

Step2: For recipient user identity, user can set preferable name & Color for 

share calendar folder.

Step3: Save the changes



External Sharing:

User will receives email like below

1. New user please select option one.

External user can set preferred used name and password.

2. Existing user please select option two and login.

Username: Zimbraiitm.smail.iitm.ac.in Password:  Previously Assigned Password

3
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IITM Zimbra Calendaire sharing

Classic UI



Step1: Right click on folder (Which we want to share).

Step2: Select “Edit Properties”

Step3: Click on “Add Share”

Note: From edit properties we can manage existing shared permissions.

1
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Step4: Type Email Address user@zmail.iitm.ac.in.

Step5: Select preferable permissions.

Step6: Then click on “Ok” button.

1
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3
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Recipient:

Step1: The recipient user have to accept the share.

Step2: For recipient user identity, user can set preferable name for share 

calendar folder.



IITM Zimbra contact sharing

Modern UI



Choose appropriate permissions from the Sharing Permissions drop-down.

View

Users can view all emails under the shared folder but cannot make changes to that 

folder.

View, edit, add, and remove

Users have permission to view and edit the contents of a folder, create new subfolders, 

present items on your behalf, and delete items from the folder.

View, edit, add, remove, and administer

Users have permission to view and edit the content of a shared folder, create new 

subfolders, present on your behalf, delete items from the shared folder, and share the 

folder with others.

Zimbra Contact folder Sharing Options



Step6: Click “Add”

Step7: Save the changes and settings.

From same page privilege can managed at any 

time.

2

3

4

5

6

7

step1: go to contacts menu.

Step2: Right click contact folder (Which We 

need to share).

Step3: Select “Share”

Step4: Enter email address for the recipient.

Step5: Select permission 



Recipient:

Step1: The recipient user have to accept the share.

Step2: For recipient user identity, user can set preferable name for share 

contact folder.



IITM Zimbra contact sharing

Classic UI



Step1: Right click on folder (Which we want to share).

Step2: Select “Edit Properties”

Step3: Click on “Add Share”

Note: From edit properties we can manage existing shared permissions.

1
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Step4: Type Email Address user@zmail.iitm.ac.in.

Step5: Select preferable permissions.

Step6: Then click on “Ok” button.
4
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Recipient:

Step1: The recipient user have to accept the share.

Step2: For recipient user identity, user can set preferable name for share 

contact folder.



IITM Zimbra Brief-case Sharing



Choose appropriate permissions from the Sharing Permissions drop-down.

View

Users can view all emails under the shared folder but cannot make changes to that 

folder.

View, edit, add, and remove

Users have permission to view and edit the contents of a folder, create new subfolders, 

present items on your behalf, and delete items from the folder.

View, edit, add, remove, and administer

Users have permission to view and edit the content of a shared folder, create new 

subfolders, present on your behalf, delete items from the shared folder, and share the 

folder with others.

Zimbra Brief-Case folder Sharing Options



Step6: Click “Add”

Step7: Save the changes and settings.

From same page privilege can managed at any 

time.

step1: go to brief-case menu.

Step2: Right click on folder (Which We 

need to share).

Step3: Select “Share”

Step4: Enter email address for the 

recipient.

Step5: Select permission 



Recipient:

Step1: The recipient user have to accept the share.

Step2: For recipient user identity, user can set preferable name for shared Brief-

case folder.



Particular Email Restoration

Normal Delete:

When a user deletes an email using the Delete option:

▪ The email is moved to the Trash folder

▪ It remains in Trash for 30 days

▪ If the email is not restored within 30 days, it is removed from Trash

▪ Even after removal from Trash, the user can still restore the email using Recover 

Deleted Items for an additional 15 days

📌 Total recovery period: 45 days

Permanent Delete / Empty Trash:

When a user permanently deletes an email or uses Empty Trash:

▪ The email is not available in Trash

▪ It is stored only in Recover Deleted Items

▪ The email can be restored for 15 days only

▪ After 15 days, the email is permanently deleted and cannot be recovered.

📌 Total recovery period: 15 days



Particular Email Restoration

If your mail not in trash folder please check the 

email from Recover deleted items.

Step1: Right click on Trash Folder.

Step2: Select “Recover Deleted Items”

The recovery deleted item window will appears. 

Here we can search the deleted message by 

subject or sender address.

Please read previous restoration condition.



Particular Email Restoration

If your mail not in trash folder please check the 

email from Recover deleted items.

Step1: Right click on Trash Folder.

Step2: Select “Recover Deleted Items”

The recovery deleted item window will appears. 

Here we can search the deleted message by 

subject or sender address.

Please read previous restoration condition.



MFA Authentication by using 

Application



Zimbra MFA Verification Code

In Zimbra two different options for 

MFA authentication:

Application base verification.

Email based verification code.

Enabling both option at same time is 

the recommended. We can choose any 

one of them primary or preferable 

option. 

Please refer the screenshot here I have 

choose the email option as preferable.

Please Note: In my case when ever logging into web verification code send to verification email. 

We can use Application is another option.



IITM Zimbra 2FA Authentication 

Options

❖ Web Authentication using OTP or Verification code:

➢ Generating OTP through APP(Google Authenticator or Microsoft 

Authenticator Apps).

➢ Generating OTP through E-Mail.

➢ Zimbra Outlook Connecter.

❖ E-Mail Client Authentication using Passcode:

➢ Self-generated 16 Digit passcode. 



Zimbra-supported authenticator 

application

For the web access browser with two factors (Google Authenticator, Microsoft 

Authenticator).

For more details please refer the URL: https://wiki.zimbra.com/wiki/TOTPApps

https://wiki.zimbra.com/wiki/TOTPApps


IITM Zimbra MFA supported E-email client 

& configuration

❖ Android Mobile:

• Active Sync (Email, Contact & Calendars are synced)

• IMAP

• POP3

❖ Windows Desktop:

• Zimbra Outlook Connecter (Email, Contact & Calendars are synced).

• IMAP configuration.

• POP3 Configuration.

❖ Apple Device:

• IMAP

• POP3

• CalDEV & CareDEV (Contact & Calendars are synced).



To enable the two-factor authentication on 

Zimbra, please follow the steps below:

Step1: Go to setting.

Step2: Select “Accounts”

Step3: Navigate “Two-factor authentication”.

Please enable to both method: 

• Application app

• By email to password recovery.

Step4: Click “Set up this method” for Application 

App

New setup window will appears and it ask for 

password verification. Please enter your LDAP 

Password.

1
2

MFA Application



Step5: Once we click on the “Set up this method” button, we have to enter the LDAP password for 

verification. 

Step6: Then click on the “Next” button.

Step7: Click “Next” and install the preferred authenticated application on your mobile device for 

web access.

A new wind will appear with QR Code scan option.
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We have to configure the mobile for MFA code.

Step8: We have to scan the QR Code to configure MFA in mobile.

Please Note: here we have a screenshot reference for Microsoft authenticator app, If your using 

different application please add configure MFA Respectively.



Step9: After setup your authenticator app, Enter the authentication code for 

verification.

Stpe10: After Verification succeed click “finish”.

MFA configuration is completed.

1
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After MFA enabled:

When ever login your account, we have to entering the verification code. This code is changed every 

30 seconds once new code generated.

If we use the trust this device option, We can avoid the authentication code for that trusted device. 

[This is not good practice to secure data].



To remove the trusted device from Zimbra, Please login to the same trusted device and 

follow the same.

Go to settings → Accounts → Expand Default account → Scroll down find the Two factor 

authentication → Click “Do not trust this device” option. 

To remove other device from trusted, please use the Do not trust all other device.



MFA Authentication using Email



Zimbra MFA Verification Code

In Zimbra two different options for 

MFA authentication:

Application base verification.

Email based verification code.

Enabling both option at same time is 

the recommended. We can choose any 

one of them primary or preferable 

option. 

Please refer the screenshot here I have 

choose the email option as preferable.

Please Note: In my case when ever logging into web verification code send to verification email. 

We can use Application is another option.



To enable the two-factor authentication on 

Zimbra, please follow the steps below:

Step1: Go to setting.

Step2: Select “Accounts”

Step3: Navigate “Two-factor authentication”.

Please enable to both method: 

• Application app

• By email to password recovery.

Step4: Click “Set up this method” for Email 

method.

New setup window will appears and it ask 

email address where the verification code 

need to send.

Mail password recovery



Step5: From 2fa window enter email address like: user@smail.iitm.ac.in.

Step6: Click “Next” 

Step7: In new window, we have to enter the LDAP password for verification. 

After enter the LDAP password, An verification code email sent to respective email address.
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Step8: Please enter received verification code.

Stpe9: After Verification succeed click “finish”.

MFA by using Email , Is completed.



After MFA enabled:

When ever login your account, we have to entering the verification code. This code is changed every 

30 seconds once new code generated.

If we use the trust this device option, We can avoid the authentication code for that trusted device. 

[This is not good practice to secure data].



To remove the trusted device from Zimbra, Please login to the same trusted device and 

follow the same.

Go to settings → Accounts → Expand Default account → Scroll down find the Two factor 

authentication → Click “Do not trust this device” option. 

To remove other device from trusted, please use the Do not trust all other device.



IITM Zimbra Export or Import user 

Account



Modern Console:

In modern console, From the settings we have the option to export the overall mailbox 

in ".tgz" format. It includes email, contacts, and calendar details.

If we want to export or import a particular contact or calendar, right-click on the 

respective email, contact, or calendar folder to export or import.

Export Options



To export your overall email and contact and calendar please use following steps:

Go to Settings → Accounts → Expand the “DEFAULT” → Scroll down to find export & Import 

option → Click “Export” button.
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By using following steps we can export particular folder of contact.

• Go to contacts menu → Right click on preferred contact folder → Select “Export” → Select you 

preferred export type → Click “Export Now” Button.

• By exporting the CSV file we can re-upload in your zimbra account or Microsoft outlook software, For 

Thunderbird we can choose LDIF format.

2



By using following steps we can export particular folder of contact.

• Go to Calendar menu → Right click on preferred calendar folder → Select “Export” → Click 

“Export Now” Button.

• All the calendar details will export in the format of “.ics”  file, we can re-upload in your 

zimbra account or Microsoft outlook software, Thunderbird client as well.



In modern console to Importing the exported .tgz file, Please refer the following steps.

Go to Settings → Click on “Accounts” → Select “DEFAULT” → Scroll down and find 

“Import” → Choose your tgz file by using option “Choose File” → Then Click “Import” 

Button → Once the import is completed “Import Complete” Popup.



Zimbra Attachment size limitation

Internal & External Sending Message Size Limit:

Zimbra Mta Max Message Size: 52428800 (50 MB)

Zimbra File Upload Max Size : 26214400 (25 MB)

Please note: 

❖ Message size Limits only for sending, Not for receiving.

❖ And based on attachment size email delivery will get delay



Zimbra Supported E-Mail Clients & 

configuration options
Zimbra Supported E-Mail Clients and Configuration Options

Device Application or Software's Configuration Options

Mobile

Gmail App
IMAP & POP3, Active Sync (Email, Contacts, 

Calendar)

Outlook App
IMAP & POP3, Active Sync(Email, Contacts, 

Calendar)

thunderbird IMAP & POP3

Windows 

Desktop

Outlook Software (Version: 

2013, 2016,2019)

IMAP, POP3, Zimbra Outlook Connector Method 

(Email, Contacts, Calendar)

Outlook O365 IMAP, POP3

Thunderbird IMAP & POP3

iPhone Gmail App
IMAP & POP3, CalDAV & CardDAV (Contacts, 

Calendar)

MAC Device
Apple Mail Client

IMAP & POP3, CalDAV & CardDAV (Contacts, 

Calendar)

Thunderbird IMAP & POP3

Please note: Configuration steps available from CC Web Site: https://cc.iitm.ac.in


